Transcripts failing to load

Incident Report for Tickets v2

Resolved

This incident has been resolved.
Posted May 01, 2025 - 12:25 BST

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2025 - 12:17 BST

Update

Tickets are now able to fully be closed - Old transcripts are currently not working and we're working with our upstream provider to resolve that.
Posted Apr 27, 2025 - 16:52 BST

Update

We've implemented a fix to allow tickets to close, but previous transcripts are still not visible. We're continuing to look into the situation. It appears to be an issue with our upstream storage provider.
Posted Apr 27, 2025 - 06:56 BST

Identified

We are currently investigating an issue
Posted Apr 27, 2025 - 00:00 BST
This incident affected: Bot and Dashboard.