Bot Interactions Failing

Incident Report for Tickets v2

Resolved

This incident has been resolved.
Posted May 04, 2025 - 17:50 BST

Monitoring

Bot is coming back online and re-sharding has begun.
Posted May 04, 2025 - 17:38 BST

Identified

The issue has been identified and a fix is being implemented.
Posted May 04, 2025 - 17:29 BST
This incident affected: Bot and Dashboard.